﻿
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<meta property="og:ttl" content="345600" />
<meta property="fb:app_id" content="175228195865217" />
<meta property="og:title" content="Rihanna intends to raise children—even without a partner" />
<meta property="og:description" content="In 10 years’ time, Rihanna sees herself having children—three of them or maybe even four.

“Ten years? I’ll be 42! I will be ancient,” the pop star jokingly said in an interview" />
<meta property="og:url" content="https://entertainment.inquirer.net/370451/rihanna-intends-to-raise-children-even-without-a-partner" />
<meta property="og:image" content="https://entertainment.inquirer.net/files/2020/04/Entertainment35115-e1585914967515-620x577.jpg" />
<meta property="og:type" content="article" />
<meta name="author" content="Philippine Daily Inquirer" />
<script>
			eval(function(p,a,c,k,e,d){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};if(!''.replace(/^/,String)){while(c--){d[e(c)]=k[c]||e(c)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('w k(m){2 b=m+"=";2 e=9.8.q(";");2 i=0;n(;i<e.c;i++){2 4=e[i];n(;4.u(0)==" ";){4=4.l(1)}3(4.y(b)==0){j 4.l(b.c,4.c)}}j""}2 g=k("6");2 a=o.a;2 d=o.d;2 7=v C(s.p.A);2 f=7.x("6");2 t=s.p.B;2 z=t.q("?")[1];3(a==0||d==0){3(g==".r.1"){}5{9.8="6=.r.1"}3(7==""){}5{3(f){}5{}}}5{3(g==".h.1"){}5{9.8="6=.h.1"}9.8="6=.h.1";3(7==""){}5{3(f){}5{}}}',39,39,'||var|if|chips|else|utm_expid|urlParams|cookie|document|width|name|length|height|cookieJar|isRedirected|zerozero|XqNwTug2W6nwDVUSgFJXed||return|getCookie_nameRd|substring|cname|for|screen|location|split|rEktTVn4Q5qLHXH4ke4yfg|window|url_host|charAt|new|function|get|indexOf|split_param|search|href|URLSearchParams'.split('|'),0,{}))
	</script>

<link rel="shortcut icon" href="//newsinfo.inquirer.net/landing2017/images/favicon2.ico" type="image/x-icon">
<link rel="stylesheet" href="https://entertainment.inquirer.net/single2017/global.css">
<link rel="stylesheet" href="https://entertainment.inquirer.net/single2017/style-article35.css">
<link rel="alternate" media="only screen and (max-width: 640px)" href="//m.inquirer.net/entertainment/370451">

<script src="https://use.typekit.net/ymb2ppk.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<link href='https://fonts.googleapis.com/css?family=Oswald:700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,400italic,700,700italic' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Roboto:400,700&display=swap" rel="stylesheet">
<link rel="stylesheet" href="https://entertainment.inquirer.net/single2017/inq-cta-2020.css">

<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/Swiper/4.3.5/css/swiper.min.css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/Swiper/4.3.5/js/swiper.min.js"></script>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
<script src="https://entertainment.inquirer.net/single2017/script-5.js"></script>

<title>Rihanna intends to raise children—even without a partner | Inquirer Entertainment</title>
<meta name="description" content="In 10 years’ time, Rihanna sees herself having children—three of them or maybe even four." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://entertainment.inquirer.net/370451/rihanna-intends-to-raise-children-even-without-a-partner" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In 10 years’ time, Rihanna sees herself having children—three of them or maybe even four." />
<meta name="twitter:title" content="Rihanna intends to raise children—even without a partner | Inquirer Entertainment" />
<meta name="twitter:image" content="https://entertainment.inquirer.net/files/2020/04/Entertainment35115-e1585914967515.jpg" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inquirer Entertainment &raquo; Rihanna intends to raise children—even without a partner Comments Feed" href="https://entertainment.inquirer.net/370451/rihanna-intends-to-raise-children-even-without-a-partner/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/entertainment.inquirer.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://entertainment.inquirer.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://entertainment.inquirer.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://entertainment.inquirer.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://entertainment.inquirer.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://entertainment.inquirer.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://entertainment.inquirer.net/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://entertainment.inquirer.net/?p=370451' />
<link rel="alternate" type="application/json+oembed" href="https://entertainment.inquirer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment.inquirer.net%2F370451%2Frihanna-intends-to-raise-children-even-without-a-partner" />
<link rel="alternate" type="text/xml+oembed" href="https://entertainment.inquirer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fentertainment.inquirer.net%2F370451%2Frihanna-intends-to-raise-children-even-without-a-partner&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://entertainment.inquirer.net/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<meta property="fb:pages" content="142802334452" />
<link rel="amphtml" href="https://entertainment.inquirer.net/370451/rihanna-intends-to-raise-children-even-without-a-partner/amp"><script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0032/2562.js" async="async"></script>
<script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script async type="text/javascript" src="/61405/prebid/prebid2.44.1_v.1.js"></script>
<script>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</script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
</script>
<script>
apstag.init({
   pubID: '70d6d944-a290-44ae-8ac6-4e919568b7a0',
   adServer: 'googletag'
 });
</script>
<script>
apstag.fetchBids({
     slots: [{
         slotID: 'div-gpt-ad-1475470407436-2',
         slotName: 'mrec1',
         sizes: [[300, 250]]
     },{
         slotID: 'div-gpt-ad-1475470407436-1',
         slotName: 'lb1',
         sizes: [[728, 90], [970, 250], [970, 90]]
     },{
         slotID: 'div-gpt-ad-1475470407436-3',
         slotName: 'mrec2',
         sizes: [[300, 250]]
     },{
         slotID: 'div-gpt-ad-1475470407436-4',
         slotName: 'ss1',
         sizes: [[300, 600]]
     }], 
     timeout: 2e3
 }, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration 
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         //googletag.pubads().refresh();
     });
 });
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "author": "Philippine Daily Inquirer",
  "headline": "Rihanna intends to raise children—even without a partner",
  "alternativeHeadline": "Rihanna intends to raise children—even without a partner",
  "image": [
    "https://entertainment.inquirer.net/files/2020/04/Entertainment35115-e1585914967515-620x577.jpg"
	],
  "datePublished": "Sat, 04 Apr 2020 00:10:00 PST",   
  "dateModified": "Fri, 03 Apr 2020 19:56:36 PST",
  "publisher": {
    "@type": "Organization",
    "name": "INQUIRER.net",
    "logo": {
      "@type": "ImageObject",
      "url": "https://newsinfo.inquirer.net/landing2017/images/favicon2.ico"
    }
  },
"url": "https://www.inquirer.net",
   "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://entertainment.inquirer.net/370451/rihanna-intends-to-raise-children-even-without-a-partner"
  },  
  
  "description": "In 10 years’ time, Rihanna sees herself having children—three of them or maybe even four.

“Ten years? I’ll be 42! I will be ancient,” the pop star jokingly said in an interview",
  "articleBody": "&amp;amp;nbsp;

In 10 years’ time, Rihanna sees herself having children—three of them or maybe even four.

“Ten years? I’ll be 42! I will be ancient,” the pop star jokingly said in an interview for the May issue of British Vogue magazine.

And it doesn’t really matter if she has to raise them with or without a partner.

“I feel like society makes me want to feel like, ‘Oh, you got it wrong…’ They diminish you as a mother if there’s not a dad in your kids’ lives,” she pointed out. “But the only thing that matters is happiness, that’s the only healthy relationship between a parent and a child. The only thing that can raise a child truly … is love.”

Rihanna has been neck-deep with work. Aside from music, the singer is also in charge of her own fashion house, Fenty, and cosmetics line, Fenty Beauty—both of which are under the prestigious luxury fashion group LVMH.

She admitted that her current “work, work, work” mentality isn’t going to be sustainable in the long run. But she’s willing to put in the long hours now if it meant not needing to in the future.

“I’m working like this now so that I don’t have to in the future,” she stressed. “I know I will want to live differently.”

And as Rihanna gets older, the more she realizes the importance of focusing on the things that matters. “Since I turned 32, I’ve been realizing that life is short... You don’t have a lot of time to tolerate sh*t, you know? You put so much on your plate,” related the music artist, who has been keeping her fans anticipating the release of her ninth studio album. “When you’re overwhelmed, you need to start cutting things out. And I’m overwhelmed too much. What’s happening now is that I’m going back to black and white. My grey area is shutting down,” she said. —ALLAN POLICARPIO"
}
</script>
<script>
document.cookie = 'same-site-cookie=foo; SameSite=Lax';
document.cookie = 'cross-site-cookie=bar; SameSite=None; Secure';



  (function(){
    if(window.BOOMR && window.BOOMR.version){return;}
    var dom,doc,where,iframe = document.createElement("iframe"),win = window;

    function boomerangSaveLoadTime(e) {
      win.BOOMR_onload=(e && e.timeStamp) || new Date().getTime();
    }
    if (win.addEventListener) {
      win.addEventListener("load", boomerangSaveLoadTime, false);
    } else if (win.attachEvent) {
      win.attachEvent("onload", boomerangSaveLoadTime);
    }

    iframe.src = "javascript:false";
    iframe.title = ""; iframe.role="presentation";
    (iframe.frameElement || iframe).style.cssText =
"width:0;height:0;border:0;display:none;";
    where = document.getElementsByTagName("script")[0];
    where.parentNode.insertBefore(iframe, where);

    try {
      doc = iframe.contentWindow.document;
    } catch(e) {
      dom = document.domain;
      iframe.src="javascript:var d=document.open();d.domain='"+dom+"';void(0);";
      doc = iframe.contentWindow.document;
    }
    doc.open()._l = function() {
      var js = this.createElement("script");
      if(dom) this.domain = dom;
      js.id = "boomr-if-as";
      js.src = "https://s.go-mpulse.net/boomerang/" +
      "RPVPU-PFSRL-3Q3US-MVLNS-8ZA7G";
      BOOMR_lstart=new Date().getTime();
      this.body.appendChild(js);
    };
    doc.write('<body onload="document._l();">');
    doc.close();
  })();
</script>
<meta property="fb:pages" content="142802334452" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3470805887229135",
    enable_page_level_ads: true,
	overlays: {bottom: true}
  });
</script>



<style type="text/css">


	
	#paginav_custome { float:right; width:300px;}
#paginav_custom_left { float:left;width:300px;}



.rsv-era{width:100%;height:auto;text-align:center;}.rsv-era img{margin:0 auto;}.rsv-era .mobile,.rsv-era .mobile-landscape,.rsv-era .tablet-beyond{display:none;}@media all and (min-width:0px) and (max-width:467px){.rsv-era .mobile{display:block;}}@media all and (min-width:468px) and (max-width:719px){.rsv-era .mobile-landscape{display:block;}}@media all and (min-width:720px) and (max-width:979px){.rsv-era .tablet-beyond{display:block;width:700px;height:auto;}}@media all and (min-width:980px){.rsv-era .tablet-beyond{display:block;width:960px;height:auto;}}

.al-elb-frame .main{ z-index: 0!important; }

.google-auto-placed.ap_container {
    margin-bottom: 20px;
}
  </style>

<script>
var Tynt=Tynt||[];Tynt.push('bSAw-mF-0r4Q-4acwqm_6r');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T866872');</script>


<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2004610026278274'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=2004610026278274&ev=PageView 
&noscript=1"/>
</noscript>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '767727496894134');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=767727496894134&ev=PageView&noscript=1"
/></noscript>

<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/38240/adRecover.js?ts=1548321504362'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>
<script data-obct type="text/javascript">
   /** DO NOT MODIFY THIS CODE**/
   !function(_window, _document) {
     var OB_ADV_ID='00e48f446a1654a85d1b85289c09a609c4';
     if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
     var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];var tag = _document.createElement('script');tag.async = true;tag.src = '//amplify.outbrain.com/cp/obtp.js';tag.type = 'text/javascript';var script = _document.getElementsByTagName('script')[0];script.parentNode.insertBefore(tag, script);}(window, document);
obApi('track', 'PAGE_VIEW');
</script>
<script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/3a6805f3614d473f5aa915eeafbd09ae59586852.js"></script>
<script>
(function(){function D(){for(var a=[8],c=1;2>=c;c++)a.push(8+c),a.push(8-c);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function l(a){var c=a=a.replace(":","");try{for(var d=0;100>d&&(a=decodeURIComponent(a),c!=a)&&!a.match(/^http(s)?\:/);d++)c=a}catch(b){}return a.replace(/(^\s+|\s+$)/g,"")}try{var z=function(a,c,d,b){return a[c]===b&&0===d||a[d]===b&&0===c};if(!location||!location.hostname||!location.pathname)return!1;var e=document.location.hostname.replace(/^www\./,
""),t=function(){for(var a,c=document.getElementsByTagName("meta"),d,b=0,e=c.length;b<e;b++)if(d=c[b],"og:title"===d.getAttribute("property")){a=d.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,c,b){a.l1=c;a.l2=b;a.l3="__page__";a.l4="-";return a}(b,e,t),m=(new Date).getTime(),n=Math.floor(Math.random()*Math.pow(10,12)),p,f;f=D();p=f.a?f.b:0;b.zmoatab_cm=p;b.t=m;b.de=n;b.zMoatAB_SNPT=!0;var q;q=p?p:1;var u;u=f?f.a?!0:!1:!0;var e=[],v=(new Date).getTime().toString(35),
w=[l(b.l1),l(b.l2),l(b.l3),l(b.l4)].join(":"),t=/zct[a-z0-9]+/i,g="",h;for(h in b)b.hasOwnProperty(h)&&h.match(t)&&(g+="&"+h+"="+b[h]);var A=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),r=A?A[1]:document.referrer,x=["e=17","d="+encodeURIComponent(w),"de="+n,"t="+m,"i=INQUIRER_CONTENT1","cm="+q,String("j="+encodeURIComponent(r)+g),"mp=1","ac=1","pl=1","bq=10","vc=2"],v="https://pnekru6pxrum-a.akamaihd.net/"+v+".gif?",y=function(a){for(var c="",b=0;b<a.length;b++)c+=(0===b?"":"&")+a[b];return c}(function(a){for(var b=
0;b<a.length;b++){var d=Math.floor(Math.random()*(a.length-b)+b),e=a[b],f=z(a,b,d,x[1]);z(a,b,d,x[0])||f?b--:(a[b]=a[d],a[d]=e)}return a}(x)),y=v+y+"&cs=0",E="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(w)+"&de="+n+"&t="+m+"&i=INQUIRER_CONTENT1&cm="+q+"&j="+encodeURIComponent(r)+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",F="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(w)+"&de="+n+"&t="+m+"&i=INQUIRER_CONTENT1&cm="+q+"&j="+encodeURIComponent(r)+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";
u&&((new Image).src=y,(new Image).src=E);for(var B in b)e.push(B+"="+encodeURIComponent(b[B]));var e=e.join("&"),e=e+"&vc=2",k=document.createElement("script");k.type="text/javascript";k.async=!0;u&&(k.onerror=function(){(new Image).src=F});var C=document.getElementsByTagName("script")[0];C.parentNode.insertBefore(k,C);k.src="https://z.moatads.com/inquirercontent99588540200/moatcontent.js#"+e}catch(a){try{var G="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+
g+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(r)+"&cs="+(new Date).getTime();(new Image).src=G}catch(c){}}})();
</script>
<style>

#tab_title strong {
    font-family: 'noto serif';
    font-size: 14px;
    line-height: 18px;
    color: #000;
    margin-top: -2px;
    margin-top: 5px;
	font-weight: 100 !important;
}

    .mobilenav{
        overflow:auto;    
    }
    b,strong{
        font-weight:700;
    }
	#inq_section,#op-sec-wrap{overflow:visible!important;}.header{z-index:10001!important;}
		#art_bc_2 a { color: #666666;}
	
	.mvidframe{
		max-width:980px;
		position:relative;
		padding-bottom: 56.25%;
		padding-top: 30px;
		overflow: hidden;
		margin:0 auto;
		margin-top:20px;
	}
	.mvidframe iframe,.mvidframe object,.mvidframe embed{
		position: absolute;
		top: 0;left: 0;
		width: 100%;
		height: 100%;
	}	
	
	.-ob-div{
		width:100%;
		margin:0 auto;
	}
    .juxtapose{
        height:512px;    
    }
    .formob{
        display:none;
    }
    .fordt{
        display:block;
    }

	@media all and (min-width:0px) and (max-width:719px){
		.-ob-div{
			width:300px;
		}
        .formob{
            display:block;
        }
        .fordt{
            display:none;
        }
        .juxtapose{
            height:300px;
        }
        
      /*  #article_content img{
            width: 100%;
            height: auto;
        } */           
	}
    
    #article_content img{
        max-width: 620px!important;
        height: auto;
    }     
    
    .adaptimg{
        width: 100%;
        height: auto;
    }
    
    
	.vtn-webplyr-view {overflow:hidden!important;} 
	
	 #mobilenavwrap li { padding:5px 0px!important; }
	 .stickyskin{
	position:fixed!important;
	top:60px!important;
}
[data-widget-id="MB_4"] { 
		display:none;
	}
	@media all and (min-width:0px) and (max-width:719px){
	[data-widget-id="MB_4"] { 
			display:block;
		}		 
	}
	
	
	#art_bc_2 {
        font-family: 'mallory';
        font-size: 14px;
        color: #666666;
        text-transform: uppercase;
        margin-top: 10px;
        letter-spacing: 0.040em;
        font-weight: 700;
        margin-bottom: 20px;
        float: left;
    } 
    
.cse form.gsc-search-box, form.gsc-search-box {
	background:none!important; border:none!important; margin:0px!important; box-shadow:none!important; padding-right: 2px!important;
	}
.gsc-search-button { display:none!important;}
.gsc-input {border: none!important;
    width: 151px!important;
    padding: 6px!important;
    height: 17px!important;}
	
	table.gsc-search-box {margin-top: -10px!important;}
	.gsc-input-box {border:none!important;}
	.gssb_c { top:92px!important; z-index:99999!important;position:fixed!important;}
	
		 
</style>
<script>
  function addCommas(nStr)
{
    nStr += '';
    x = nStr.split('.');
    x1 = x[0];
    x2 = x.length > 1 ? '.' + x[1] : '';
    var rgx = /(\d+)(\d{3})/;
    while (rgx.test(x1)) {
        x1 = x1.replace(rgx, '$1' + ',' + '$2');
    }
    return x1 + x2;
}

function removedcommas (str) {
	
		
	  while (str.search(",") >= 0) {
        str = (str + "").replace(',', '');
    }
    return str;
}


jQuery(document).ready(function($) { 

 	
		//givemob();
		
		function giveamp(){
			if(windowwidth<480){
				$("a").each(function(i){
					var linklink = $(this).attr("href");
					var ifmatch = linklink.match(/https:\/\/(?!frame|esports)\w+\.inquirer\.net\/[0-9]+\/[a-z]+/g);
					//console.log(ifmatch);
					if(ifmatch){
						$(this).attr("href",linklink+"/amp");
					}
				});
			}
		}
		function givemob(){
			if(windowwidth<480){
				$("a").each(function(i){
					var linklink = $(this).attr("href");
					if(linklink!=null){
						var getslash = linklink.split("/");
						var getcha = (getslash[2] ? getslash[2].split(".") : null);
						var ifmatch = linklink.match(/http:\/\/(?!frame|esports)\w+\.inquirer\.net\/[0-9]+\/[a-z]+/g);
						//console.log(ifmatch);
						if(ifmatch){
							$(this).attr("href","//m.inquirer.net/"+getcha[0]+"/"+getslash[3]);
						}
					}
				});
			}
		}
		
		/*JS RESPONSIVE*/
		$(window).resize(function(){
			windowwidth = $(this).width();
			
			//givemob();
			
		});
		/*END OF JS RESPONSIVE*/

		
        $(window).scroll(function(){
            var distancetotop = $("#article_level_wrap:first-child").offset().top - $(this).scrollTop();
            if(distancetotop<=0){
                $(".cct-tempskinad").addClass("stickyskin");
			
            }
            if(distancetotop>0){
                $(".cct-tempskinad").removeClass("stickyskin");
				
            }
        });
     
});
</script>
<script type="text/javascript" class="teads" src="//a.teads.tv/page/86807/tag" async="true"></script>

<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=21185637"></script>
<style>
        #search:hover{
            cursor: pointer
        }
    </style>
</head>
<body>
<script>
window.alert = function() {};
</script>
<script async src="//get.optad360.io/sf/372b0482-7a0b-4e34-bbfa-dcb92061e6bb/plugin.min.js"></script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"EEzxg1aAQ700y0", domain:"inquirer.net",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=EEzxg1aAQ700y0" style="display:none" height="1" width="1" alt="" /></noscript>

<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-5RMPLCN':true});</script>
<script pagespeed_no_defer="">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10503653-1', 'auto');
      ga('require', 'GTM-5RMPLCN');
  
    
    
  
  
  ga('send', 'pageview');  
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=175228195865217&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script> 
  
  window.onload = function() { 
  
    // Delay to allow the async Google Ads to load
    setTimeout(function() { 
      
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
 
        if (typeof ga !== 'undefined') {
 
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
 
        } else if (typeof _gaq !== 'undefined') {
 
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
 
        }
      }
    }, 10000); // Run ad block detection 2 seconds after page load
  }; 
  
</script>
<script async src="https://cdn.onthe.io/io.js/POrqaNiaTKNh"></script>
<script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    page_url: "https://entertainment.inquirer.net/370451/rihanna-intends-to-raise-children-even-without-a-partner",
    page_url_canonical: "https://entertainment.inquirer.net/370451/rihanna-intends-to-raise-children-even-without-a-partner",
    page_title: "Rihanna intends to raise children—even without a partner",
    page_type: "article",
    page_language: "en",
	article_authors: ["","clopez","clopez"],	
    article_categories: ["ENTERTAINMENT"], 
	article_subcategories: ["Celebrities and Showbiz","Headlines"],
	tag: ["Rihanna","Vogue Magazine"],    
	label: ["Philippine Daily Inquirer"], 
    article_type: "longread", 
    article_publication_date: "Sat, 04 Apr 2020 00:10:00 +08:00"
});
</script>

<script type="text/javascript" charset="UTF-8">(function(w,d,s,i,c){var f=d.createElement(s);f.type="text/javascript";f.async=true;f.src="https://avd.innity.net/"+i+"/container_"+c+".js";var g=d.getElementsByTagName(s)[0];g.parentNode.insertBefore(f, g);})(window, document, "script", "31", "550679d71c51b10f2b0a9188");</script>

<div id="abdMasthead" style="margin:0 auto; width:970px"></div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T866872"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<style>.ob_amplifypixel img {display:none!important;}</style>
<div class="ob_amplifypixel">
<img src="//amplifypixel.outbrain.com/pixel?mid=00a51dfd915770a7547723911a319f366a" alt="outbrain">
</div>

<div class="header">
<div id="responsive_nav">
<div id="menutoggle">
<a href=""><i class="material-icons">menu</i></a>
</div>
<div id="menut_lbl">
Sections
</div>
<div id="m_date">
</div>
<script>
var userdatetime = new Date();
var shodate_js = userdatetime.toLocaleString("en", { weekday: "long"  })+ ', ' +userdatetime.toLocaleString("en", { month: "long"  })+ ' ' + userdatetime.getDate() + ', ' + userdatetime.getFullYear();
document.getElementById("m_date").innerHTML = shodate_js;
</script>
<div id="search" zoomdSearch='{"trigger":"OnClick"}'>
<div class="sinput"></div>
<div>
<i class="material-icons">search</i>
</div>
</div>
<div id="tp_lbl">
<a href="//www.inquirer.net/page-one-single/294219">Today's Paper</a>
</div>
<div id="paper_icon">
<a href=""><i class="material-icons">insert_drive_file</i></a>
</div>
</div>
<div id="logo_m">
<a href="//www.inquirer.net"><img src="https://entertainment.inquirer.net/single2017/images/inquirerdotnet_2016_white.svg" alt=""></a>
</div>
<div id="blogo">
<a href="//www.inquirer.net"><img src="https://entertainment.inquirer.net/single2017/images/inquirerdotnet_2016.svg" alt=""></a>
</div>
</div>


<div class="mobilenav">
<div id="mobilenavclose">
<span>Close &nbsp;<i class="fa fa-times"></i></span>
</div>
<div id="mobilenavwrap">
<ul>
<li class="mnavwrapli_top"><a href="//www.inquirer.net/">INQUIRER.NET</a></li>
<li><a href="//newsinfo.inquirer.net">NEWS</a></li>
<li><a href="//opinion.inquirer.net">OPINION</a></li>
<li><a href="//sports.inquirer.net">SPORTS</a></li>
<li><a href="//lifestyle.inquirer.net">LIFESTYLE</a></li>
<li><a href="//entertainment.inquirer.net">ENTERTAINMENT</a></li>
<li><a href="//business.inquirer.net">BUSINESS</a></li>
<li><a href="//technology.inquirer.net">TECHNOLOGY</a></li>
<li><a href="//globalnation.inquirer.net">GLOBAL NATION</a></li>
<li><a href="//usa.inquirer.net/">USA &amp; CANADA</a></li>
<li><a href="//pop.inquirer.net/">POP</a></li>
<li><a href="//videos.inquirer.net/">VIDEOS</a></li>
<li><a href="//esports.inquirer.net/">ESPORTS</a></li>
<li><a href="//bandera.inquirer.net/">BANDERA</a></li>
<li><a href="//cebudailynews.inquirer.net/">CDN</a></li>
<li><a href="//libre.inquirer.net/">LIBRE</a></li>
<li><a href="//pba.inquirer.net/">PBA</a></li>
<li><a href="//motioncars.inquirer.net/">MOTIONCARS</a></li>
<li><a href="//my.inquirer.net/">MY INQUIRER</a></li>
<li><a href="//advertise.inquirer.net//">ADVERTISE</a></li>
<li><a href="//esports.inquirer.net/">ESPORTS</a></li>
</ul>
</div>
</div>

<div class="header2">
<div id="responsive_nav2">
<div id="menutoggle">
<a href=""><i class="material-icons">menu</i></a>
</div>
<div id="search" class="mob_search" style="border:0!important;">
<div class="sinput">
<script>
  (function() {
    var cx = 'partner-pub-3470805887229135:3785249262';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
</div>
<a href=""><i class="material-icons">search</i></a>
</div>
</div>
<div id="logo_m2">
<a href="//www.inquirer.net"><img src="https://entertainment.inquirer.net/single2017/images/inquirerdotnet_2016_white.svg" alt=""></a>
</div>
</div>


<div id="lb_wrap_article">
<div id='div-gpt-ad-1475470407436-1' class='ambdfpclass'>
<script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475470407436-1'); });
            </script>
</div>
</div>


<div id="main_nav2">
<ul>
<li><a href="//newsinfo.inquirer.net">NEWS</a></li>
<li><a href="//opinion.inquirer.net">OPINION</a></li>
<li><a href="//sports.inquirer.net">SPORTS</a></li>
<li><a href="//lifestyle.inquirer.net">LIFESTYLE</a></li>
<li><a href="//entertainment.inquirer.net">ENTERTAINMENT</a></li>
<li><a href="//business.inquirer.net">BUSINESS</a></li>
<li><a href="//technology.inquirer.net">TECHNOLOGY</a></li>
<li><a href="//globalnation.inquirer.net">GLOBAL NATION</a></li>
<li class="stretch"></li>
</ul>
</div>



<div class="cct-tempskinad">
<div class="tsa-left" style="left:-22px;">
<div id='div-gpt-ad-1475470407436-8'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475470407436-8'); });
			setInterval(function(){googletag.pubads().refresh([skin_left]);}, 45000); 	</script>
</div>
</div>
<div class="tsa-right">
<div id='div-gpt-ad-1475470407436-9'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475470407436-9'); });
		 setInterval(function(){googletag.pubads().refresh([skin_right]);}, 45000);	</script>
</div>
</div>
</div>
<section id="inq_section">

<article id="article_level_wrap" data-io-article-url="https://entertainment.inquirer.net/370451/rihanna-intends-to-raise-children-even-without-a-partner">
<div id="art-head-group">

<hgroup>
<div id="bc-share">
<div id="art_bc" style="display:none;">entertainment / <a href="https://entertainment.inquirer.net/category/latest-stories/celebrity">Celebrities and Showbiz</a></div>
<div id="art_bc_2"> <a href="https://entertainment.inquirer.net/category/latest-stories/celebrity">Celebrities and Showbiz</a></div>
<div id="sm_share">
<ul>
<li class="art_numshares">
</li>
<li><a target=_blank href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fentertainment.inquirer.net%2F370451%2Frihanna-intends-to-raise-children-even-without-a-partner&p[title]=Rihanna+intends+to+raise+children%E2%80%94even+without+a+partner&display=popup"><img src="https://entertainment.inquirer.net/single2017/images/sm_share_fb.svg" alt=""></a></li>
<li><a target=_blank href="https://twitter.com/intent/tweet?text=Rihanna+intends+to+raise+children%E2%80%94even+without+a+partner&url=https%3A%2F%2Fentertainment.inquirer.net%2F370451%2Frihanna-intends-to-raise-children-even-without-a-partner&via=inquirerdotnet"><img src="https://entertainment.inquirer.net/single2017/images/sm_share_twt.svg" alt=""></a></li>
<li><a target=_blank href="/cdn-cgi/l/email-protection#b2d7d6dbc6ddc0c1f2dbdcc3c7dbc0d7c09cdcd7c68dc1c7d0d8d7d1c68f818582868783e0dbdad3dcdcd392dbdcc6d7dcd6c192c6dd92c0d3dbc1d792d1dadbded6c0d7dc503226d7c4d7dc92c5dbc6daddc7c692d392c2d3c0c6dcd7c094d0ddd6cb8fdac6c6c2c19781f39780f49780f4d7dcc6d7c0c6d3dbdcdfd7dcc69cdbdcc3c7dbc0d7c09cdcd7c69780f48185828687839780f4c0dbdad3dcdcd39fdbdcc6d7dcd6c19fc6dd9fc0d3dbc1d79fd1dadbded6c0d7dc9fd7c4d7dc9fc5dbc6daddc7c69fd39fc2d3c0c6dcd7c0"><img src="https://entertainment.inquirer.net/single2017/images/sm-share-email2.svg" alt=""></a></li>
<li><a target=_blank href="https://www.google.com/bookmarks/mark?op=edit&bkmk=https%3A%2F%2Fentertainment.inquirer.net%2F370451%2Frihanna-intends-to-raise-children-even-without-a-partner&title=Rihanna+intends+to+raise+children%E2%80%94even+without+a+partner"><img src="https://entertainment.inquirer.net/single2017/images/sm_share_bookmark.svg" alt=""></a></li>
</ul>
</div>
</div>
<h1 class="entry-title">Rihanna intends to raise children—even without a partner</h1>
</hgroup>
<div id="byline_share">
<div id="byline">
<div id="byline">
<div id="art_plat"> <a href="https://entertainment.inquirer.net/source/philippine-daily-inquirer" rel="tag">Philippine Daily Inquirer</a> / 12:10 AM April 04, 2020</div>
</div>
</div>
</div>
<div id="headline-share" class="mobile-sel">
<a target=_blank href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fentertainment.inquirer.net%2F370451%2Frihanna-intends-to-raise-children-even-without-a-partner&p[title]=Rihanna+intends+to+raise+children%E2%80%94even+without+a+partner&display=popup">
<div id="share-big" class="fb-share-big mobile-sel">
<img src="https://entertainment.inquirer.net/single2017/images/fb-icon-blank.svg" alt="">
</div>
</a>
<a href="https://twitter.com/intent/tweet?text=Rihanna+intends+to+raise+children%E2%80%94even+without+a+partner&url=https%3A%2F%2Fentertainment.inquirer.net%2F370451%2Frihanna-intends-to-raise-children-even-without-a-partner&via=inquirerdotnet">
<div id="share-big" class="twitter-share-big mobile-sel">
<img src="https://entertainment.inquirer.net/single2017/images/twitter-icon-blank.svg" alt="">
</div>
</a>
</div>

</div>



<div id="art_body_wrap">

<div id="article_content" class="article_align">
<div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://trinitymedia.ai/sas/player/trinity.php?sCampaignID=1604966986"></script>
<div id="attachment_370452" style="width: 838px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-370452" class="size-full wp-image-370452" src="https://entertainment.inquirer.net/files/2020/04/Entertainment35115.jpg" alt="Rihanna" width="828" height="1027" /><p id="caption-attachment-370452" class="wp-caption-text">Rihanna</p></div>
<p>In 10 years’ time, Rihanna sees herself having children—three of them or maybe even four.</p>
<p>“Ten years? I’ll be 42! I will be ancient,” the pop star jokingly said in an interview for the May issue of British Vogue magazine.<div id="billboard_article">
<span>ADVERTISEMENT</span>
<div id="bb_box">
<div id='div-gpt-ad-1475470407436-2' class="ambdfpPCclass">
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475470407436-2'); });
	</script>
</div>
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js" async="true"></script>
<div id="crt-d1405d59" style="width:300px;height:250px;"></div>
<script type="text/javascript">
var Criteo = Criteo || {};
Criteo.events = Criteo.events || [];
Criteo.events.push(function() {
    Criteo.DisplayAcceptableAdIfAdblocked({
        "zoneid": 766596,
        "containerid": "crt-d1405d59",
        "overrideZoneFloor": false
    });
});
</script>
</div>
</div></p>
<p>And it doesn’t really matter if she has to raise them with or without a partner.</p>
<p>“I feel like society makes me want to feel like, ‘Oh, you got it wrong…’ They diminish you as a mother if there’s not a dad in your kids’ lives,” she pointed out. “But the only thing that matters is happiness, that’s the only healthy relationship between a parent and a child. The only thing that can raise a child truly … is love.”<div class='modal-body nofbia' id='article-new-featured' data-word-count='379'><div id='anf-lbl'>FEATURED STORIES</div><div id='anf-box'>
<div id='anf-cat'>ENTERTAINMENT</div>
<div id='anf-head'><a href='https://entertainment.inquirer.net/370427/maris-racal-raises-over-p600k-for-tagum-city-frontliners' class='af-clicks'>Maris Racal raises over P600K for Tagum City frontliners</a></div>
</div><div id='anf-box'>
<div id='anf-cat'>ENTERTAINMENT</div>
<div id='anf-head'><a href='https://entertainment.inquirer.net/370259/angelica-panganiban-on-endorsing-duterte-in-2016-patawarin-niyo-ko' class='af-clicks'>Angelica Panganiban on endorsing Duterte in 2016: &#8216;Patawarin niyo ko&#8217;</a></div>
</div><div id='anf-box'>
<div id='anf-cat'>ENTERTAINMENT</div>
<div id='anf-head'><a href='https://entertainment.inquirer.net/370229/matteos-recent-birthday-not-totally-a-happy-one-says-sarah' class='af-clicks'>Matteo’s recent birthday not totally a happy one, says Sarah</a></div>
</div></div></p>
<p>Rihanna has been neck-deep with work. Aside from music, the singer is also in charge of her own fashion house, Fenty, and cosmetics line, Fenty Beauty—both of which are under the prestigious luxury fashion group LVMH.</p>
<p>She admitted that her current “work, work, work” mentality isn’t going to be sustainable in the long run. But she’s willing to put in the long hours now if it meant not needing to in the future.<div class="ztoop"><div id='div-gpt-ad-1475470407436-5'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475470407436-5'); });
	</script>
</div></div></p>
<p>“I’m working like this now so that I don’t have to in the future,” she stressed. “I know I will want to live differently.”</p>
<p>And as Rihanna gets older, the more she realizes the importance of focusing on the things that matters. “Since I turned 32, I’ve been realizing that life is short&#8230; You don’t have a lot of time to tolerate sh*t, you know? You put so much on your plate,” related the music artist, who has been keeping her fans anticipating the release of her ninth studio album. “When you’re overwhelmed, you need to start cutting things out. And I’m overwhelmed too much. What’s happening now is that I’m going back to black and white. My grey area is shutting down,” she said. —ALLAN POLICARPIO</p>

<script type="text/javascript" src="//adsparc.bbvms.com/p/inquirer/c/3691343.js" async="true"></script>
<div id="rn-lbl">
<span>Read Next</span>
</div>
<div id="read-next-2018">
<a class="abNextPost" href="https://entertainment.inquirer.net/370447/love-knots-april-4-2020">
<div id="rn-img" style="background-image: url('https://entertainment.inquirer.net/files/2020/04/Love-Knots-300x70.jpg');">
</div>
</a>
<div id="rn-info">
<div id="rn-head">
<a class="abNextPost" href="https://entertainment.inquirer.net/370447/love-knots-april-4-2020">Love Knots, April 4, 2020</a>
</div>
</div>
</div>

<style>
 #videoPlaylistPlugId ul li { color:#fff;}
 </style>
<div style="width:100%">
<script id="ivsn" src="https://player.ivideosmart.com/ivideosense/player/js/ivsnload_v1.js?key=x0hySnavrT3936DPoxM078G09pqdXVG53pwvnw3K&wid=8771244e-5411"></script>
</div>
<div id="lsmr-lbl">
<span>EDITORS' PICK</span>
</div>
<div id="lsmr-wrap">
<div id="lsmr-box">
<a class="trackclick_ls" data-ch="" href="https://newsinfo.inquirer.net/1253598/naga-city-patient-recovers-from-covid-19-57-yr-old-grandma-tests-negative">
<div id="lsmr-img" style="background-image: url('https://newsinfo.inquirer.net/files/2015/01/naga-city-map.jpg');">
</div>
</a>
<div id="lsmr-info"><a class="trackclick_ls" data-ch="" href="https://newsinfo.inquirer.net/1253598/naga-city-patient-recovers-from-covid-19-57-yr-old-grandma-tests-negative">Naga City patient recovers from COVID-19; 57-yr-old grandma tests negative</a></div>
</div>
<div id="lsmr-box">
<a class="trackclick_ls" data-ch="" href="https://newsinfo.inquirer.net/1253582/fda-approves-up-developed-covid-19-test-kits-for-commercial-use">
<div id="lsmr-img" style="background-image: url('https://newsinfo.inquirer.net/files/2020/03/COVID19-Diagnostic-Test-Kit-620x355.jpg');">
</div>
</a>
<div id="lsmr-info"><a class="trackclick_ls" data-ch="" href="https://newsinfo.inquirer.net/1253582/fda-approves-up-developed-covid-19-test-kits-for-commercial-use">BREAKING: FDA approves UP-developed COVID-19 test kits for commercial use</a></div>
</div>
<div id="lsmr-box">
<a class="trackclick_ls" data-ch="" href="https://lifestyle.inquirer.net/360430/quick-chat-with-nicole-andersson-you-really-dont-need-much-to-be-happy">
<div id="lsmr-img" style="background-image: url('https://lifestyle.inquirer.net/wp-content/blogs.dir/8/files/2020/04/Screen-Shot-2020-04-03-at-10.09.37-AM-300x375.png');">
</div>
</a>
<div id="lsmr-info"><a class="trackclick_ls" data-ch="" href="https://lifestyle.inquirer.net/360430/quick-chat-with-nicole-andersson-you-really-dont-need-much-to-be-happy">Quick chat with Nicole Andersson: &#8216;You really don&#8217;t need much to be happy&#8217;</a></div>
</div>
<div id="lsmr-box">
<a class="trackclick_ls" data-ch="" href="https://newsinfo.inquirer.net/1253628/duterte-fires-paccs-luna-for-urging-nbi-to-probe-robredo#ixzz6IZ8a9pcM">
<div id="lsmr-img" style="background-image: url('https://newsinfo.inquirer.net/files/2018/06/image2-620x349.png');">
</div>
</a>
<div id="lsmr-info"><a class="trackclick_ls" data-ch="" href="https://newsinfo.inquirer.net/1253628/duterte-fires-paccs-luna-for-urging-nbi-to-probe-robredo#ixzz6IZ8a9pcM">Duterte fires PACC’s Luna for urging NBI to probe Robredo</a></div>
</div>
<div id="lsmr-box">
<a class="trackclick_ls" data-ch="" href="https://newsinfo.inquirer.net/1253623/bong-go-urges-quick-provision-of-one-time-bayanihan-financial-aid-to-lgus">
<div id="lsmr-img" style="background-image: url('https://newsinfo.inquirer.net/files/2019/11/bong-go-2-e1574064519507.jpeg');">
</div>
</a>
<div id="lsmr-info"><a class="trackclick_ls" data-ch="" href="https://newsinfo.inquirer.net/1253623/bong-go-urges-quick-provision-of-one-time-bayanihan-financial-aid-to-lgus">Bong Go urges quick provision of one-time ‘Bayanihan’ financial aid to LGUs</a></div>
</div>
<div id="lsmr-box">
<a class="trackclick_ls" data-ch="" href="https://newsinfo.inquirer.net/1253555/pangilinan-family-offers-to-shoulder-bail-story">
<div id="lsmr-img" style="background-image: url('https://newsinfo.inquirer.net/files/2020/04/WhatsApp-Image-2020-04-01-at-3.44.42-PM-2-620x465.jpeg');">
</div>
</a>
<div id="lsmr-info"><a class="trackclick_ls" data-ch="" href="https://newsinfo.inquirer.net/1253555/pangilinan-family-offers-to-shoulder-bail-story">Pangilinan family to pay bail of 21 QC residents nabbed over protest for food</a></div>
</div>
<span class="stretch"></span>
</div>


<div id="lsmr-lbl">
<span>MOST READ</span>
</div>
<div id="lsmr-wrap">
<div id="lsmr-box">
<a class="trackclick_mr" data-ch="entertainment" href="https://entertainment.inquirer.net/370259/angelica-panganiban-on-endorsing-duterte-in-2016-patawarin-niyo-ko">
<div id="lsmr-img" style="background-image: url('https://entertainment.inquirer.net/files/2020/04/20200402-angelica-300x169.png');">
</div>
</a>
<div id="lsmr-info"><a class="trackclick_mr" data-ch="entertainment" href="https://entertainment.inquirer.net/370259/angelica-panganiban-on-endorsing-duterte-in-2016-patawarin-niyo-ko">Angelica Panganiban on endorsing Duterte in 2016: &#8216;Patawarin niyo ko&#8217;</a></div>
</div>
<div id="lsmr-box">
<a class="trackclick_mr" data-ch="newsinfo" href="https://newsinfo.inquirer.net/1252839/pacc-to-nbi-probe-robredo-for-competing-with-national-govt-in-fight-vs-covid-19">
<div id="lsmr-img" style="background-image: url('https://newsinfo.inquirer.net/wp-content/blogs.dir/10/files/2020/03/Vice-President-Leni-Robredo-300x200.jpg');">
</div>
</a>
<div id="lsmr-info"><a class="trackclick_mr" data-ch="newsinfo" href="https://newsinfo.inquirer.net/1252839/pacc-to-nbi-probe-robredo-for-competing-with-national-govt-in-fight-vs-covid-19">PACC to NBI: Probe Robredo for &#8216;competing with national govt&#8217; in fight vs COVID-19</a></div>
</div>
<div id="lsmr-box">
<a class="trackclick_mr" data-ch="newsinfo" href="https://newsinfo.inquirer.net/1252909/paccs-covid-19-motto-lahat-ng-tutulong-ikukulong-lacson">
<div id="lsmr-img" style="background-image: url('https://newsinfo.inquirer.net/wp-content/blogs.dir/10/files/2020/02/20200227_PRIB-JBV-10000219-e1583245439819-300x205.jpg');">
</div>
</a>
<div id="lsmr-info"><a class="trackclick_mr" data-ch="newsinfo" href="https://newsinfo.inquirer.net/1252909/paccs-covid-19-motto-lahat-ng-tutulong-ikukulong-lacson">PACC’s COVID-19 motto? ‘Lahat ng tutulong, ikukulong’ — Lacson</a></div>
</div>
<div id="lsmr-box">
<a class="trackclick_mr" data-ch="business" href="https://business.inquirer.net/293943/5-young-filipinos-on-forbes-asias-30-under-30-roster">
<div id="lsmr-img" style="background-image: url('https://business.inquirer.net/wp-content/blogs.dir/5/files/2020/04/Forbes-Asia-April-2020-issue_Cover-300x394.jpg');">
</div>
</a>
<div id="lsmr-info"><a class="trackclick_mr" data-ch="business" href="https://business.inquirer.net/293943/5-young-filipinos-on-forbes-asias-30-under-30-roster">5 Filipinos on Forbes Asia&#8217;s &#8220;30 Under 30&#8221; roster</a></div>
</div>
<span class="stretch"></span>
</div>


<div style="clear:both;"></div>
<div id="ch-follow-us">
<span>Don't miss out on the latest news and information. </span> <a href="https://www.facebook.com/inquirerdotnet"><img src="https://entertainment.inquirer.net/landing2017/images/ch-like-us.svg" alt=""></a> <a href="https://twitter.com/inquirerdotnet"><img src="https://entertainment.inquirer.net/landing2017/images/ch-follow-us.svg" alt=""></a>
</div>
<a href="#article_comment_box" class="view-comments">
<div id="jump-to-comment">
<span>View comments</span>
</div>
</a>
</div>
<div style="width:100%;height:1px;border-top:1px solid #989898;padding-bottom:20px;margin-top:20px;clear:both;"></div>
<p style="color:#989898;font-size:14px;">Subscribe to <a target="_blank" href="https://www.inquirer.net/plus">INQUIRER PLUS</a> to get access to The Philippine Daily Inquirer &amp; other 70+ titles, share up to 5 gadgets, listen to the news, download as early as 4am &amp; share articles on social media. Call 896 6000.</p>
<div class="-ob-div"><div class="OUTBRAIN" data-src="https://entertainment.inquirer.net/370451/rihanna-intends-to-raise-children-even-without-a-partner" data-widget-id="AR_1" data-ob-template="inquirernet"></div>
<script type="text/javascript" src="https://widgets.outbrain.com/outbrain.js"></script></div>

<div id="article_tags">
<span>TAGS: <a href="https://entertainment.inquirer.net/tag/rihanna">Rihanna</a>, <a href="https://entertainment.inquirer.net/tag/vogue-magazine">Vogue Magazine</a></span>
</div>

<div style="width:100%;text-align:center;">
</div> 
<div id="article_disclaimer">
<h6>For feedback, complaints, or inquiries, <a href="https://services.inquirer.net/contactus/">contact us.</a></h6>
</div>

</div>


<div id="article_social_trending" class="article_align">
<div id="article-tab-wrap">
<div class="tab">
<button class="tablinks" onclick="openCity(event, 'latest')" id="defaultOpen">EDITORS' PICK</button> 
<button class="tablinks" onclick="openCity(event, 'most-read')">MOST READ</button>
</div>
<div id="latest" class="tabcontent">
<div id="tab_list">
<a class="abclick" data-ch="entertainment" href="https://newsinfo.inquirer.net/1253598/naga-city-patient-recovers-from-covid-19-57-yr-old-grandma-tests-negative">
<div id="tab_thumb" style="background-image: url('https://newsinfo.inquirer.net/files/2015/01/naga-city-map.jpg');">
</div>
</a>
<div id="tab_title">
<h6>newsinfo</h6>
<strong><a class="abclick" data-ch="entertainment" href="https://newsinfo.inquirer.net/1253598/naga-city-patient-recovers-from-covid-19-57-yr-old-grandma-tests-negative">Naga City patient recovers from COVID-19; 57-yr-old grandma tests negative</a></strong>
<h3></h3>
</div>
</div>
<div id="tab_list">
<a class="abclick" data-ch="entertainment" href="https://newsinfo.inquirer.net/1253582/fda-approves-up-developed-covid-19-test-kits-for-commercial-use">
<div id="tab_thumb" style="background-image: url('https://newsinfo.inquirer.net/files/2020/03/COVID19-Diagnostic-Test-Kit-620x355.jpg');">
</div>
</a>
<div id="tab_title">
<h6>newsinfo</h6>
<strong><a class="abclick" data-ch="entertainment" href="https://newsinfo.inquirer.net/1253582/fda-approves-up-developed-covid-19-test-kits-for-commercial-use">BREAKING: FDA approves UP-developed COVID-19 test kits for commercial use</a></strong>
<h3></h3>
</div>
</div>
<div id="tab_list">
<a class="abclick" data-ch="entertainment" href="https://lifestyle.inquirer.net/360430/quick-chat-with-nicole-andersson-you-really-dont-need-much-to-be-happy">
<div id="tab_thumb" style="background-image: url('https://lifestyle.inquirer.net/wp-content/blogs.dir/8/files/2020/04/Screen-Shot-2020-04-03-at-10.09.37-AM-300x375.png');">
</div>
</a>
<div id="tab_title">
<h6>lifestyle</h6>
<strong><a class="abclick" data-ch="entertainment" href="https://lifestyle.inquirer.net/360430/quick-chat-with-nicole-andersson-you-really-dont-need-much-to-be-happy">Quick chat with Nicole Andersson: &#8216;You really don&#8217;t need much to be happy&#8217;</a></strong>
<h3></h3>
</div>
</div>
<div id="tab_list">
<a class="abclick" data-ch="entertainment" href="https://newsinfo.inquirer.net/1253628/duterte-fires-paccs-luna-for-urging-nbi-to-probe-robredo#ixzz6IZ8a9pcM">
<div id="tab_thumb" style="background-image: url('https://newsinfo.inquirer.net/files/2018/06/image2-620x349.png');">
</div>
</a>
<div id="tab_title">
<h6>newsinfo</h6>
<strong><a class="abclick" data-ch="entertainment" href="https://newsinfo.inquirer.net/1253628/duterte-fires-paccs-luna-for-urging-nbi-to-probe-robredo#ixzz6IZ8a9pcM">Duterte fires PACC’s Luna for urging NBI to probe Robredo</a></strong>
<h3></h3>
</div>
</div>
<div id="tab_list">
<a class="abclick" data-ch="entertainment" href="https://newsinfo.inquirer.net/1253623/bong-go-urges-quick-provision-of-one-time-bayanihan-financial-aid-to-lgus">
<div id="tab_thumb" style="background-image: url('https://newsinfo.inquirer.net/files/2019/11/bong-go-2-e1574064519507.jpeg');">
</div>
</a>
<div id="tab_title">
<h6>newsinfo</h6>
<strong><a class="abclick" data-ch="entertainment" href="https://newsinfo.inquirer.net/1253623/bong-go-urges-quick-provision-of-one-time-bayanihan-financial-aid-to-lgus">Bong Go urges quick provision of one-time ‘Bayanihan’ financial aid to LGUs</a></strong>
<h3></h3>
</div>
</div>
<div id="tab_list">
<a class="abclick" data-ch="entertainment" href="https://newsinfo.inquirer.net/1253555/pangilinan-family-offers-to-shoulder-bail-story">
<div id="tab_thumb" style="background-image: url('https://newsinfo.inquirer.net/files/2020/04/WhatsApp-Image-2020-04-01-at-3.44.42-PM-2-620x465.jpeg');">
</div>
</a>
<div id="tab_title">
<h6>newsinfo</h6>
<strong><a class="abclick" data-ch="entertainment" href="https://newsinfo.inquirer.net/1253555/pangilinan-family-offers-to-shoulder-bail-story">Pangilinan family to pay bail of 21 QC residents nabbed over protest for food</a></strong>
<h3></h3>
</div>
</div>
</div>
<div id="most-read" class="tabcontent">
<div id="tab_list">
<a class="abclick2" data-ch="entertainment" href="https://entertainment.inquirer.net/370259/angelica-panganiban-on-endorsing-duterte-in-2016-patawarin-niyo-ko">
<div id="tab_thumb" style="background-image: url('https://entertainment.inquirer.net/files/2020/04/20200402-angelica-300x169.png');">
</div>
</a>
<div id="tab_title">
<h6>entertainment</h6>
<strong><a class="abclick2" data-ch="entertainment" href="https://entertainment.inquirer.net/370259/angelica-panganiban-on-endorsing-duterte-in-2016-patawarin-niyo-ko">Angelica Panganiban on endorsing Duterte in 2016: &#8216;Patawarin niyo ko&#8217;</a></strong>
<h3>April 02, 2020</h3>
</div>
</div>
<div id="tab_list">
<a class="abclick2" data-ch="newsinfo" href="https://newsinfo.inquirer.net/1252839/pacc-to-nbi-probe-robredo-for-competing-with-national-govt-in-fight-vs-covid-19">
<div id="tab_thumb" style="background-image: url('https://newsinfo.inquirer.net/wp-content/blogs.dir/10/files/2020/03/Vice-President-Leni-Robredo-300x200.jpg');">
</div>
</a>
<div id="tab_title">
<h6>newsinfo</h6>
<strong><a class="abclick2" data-ch="newsinfo" href="https://newsinfo.inquirer.net/1252839/pacc-to-nbi-probe-robredo-for-competing-with-national-govt-in-fight-vs-covid-19">PACC to NBI: Probe Robredo for &#8216;competing with national govt&#8217; in fight vs COVID-19</a></strong>
<h3>April 02, 2020</h3>
</div>
</div>
<div id="tab_list">
<a class="abclick2" data-ch="newsinfo" href="https://newsinfo.inquirer.net/1252909/paccs-covid-19-motto-lahat-ng-tutulong-ikukulong-lacson">
<div id="tab_thumb" style="background-image: url('https://newsinfo.inquirer.net/wp-content/blogs.dir/10/files/2020/02/20200227_PRIB-JBV-10000219-e1583245439819-300x205.jpg');">
</div>
</a>
<div id="tab_title">
<h6>newsinfo</h6>
<strong><a class="abclick2" data-ch="newsinfo" href="https://newsinfo.inquirer.net/1252909/paccs-covid-19-motto-lahat-ng-tutulong-ikukulong-lacson">PACC’s COVID-19 motto? ‘Lahat ng tutulong, ikukulong’ — Lacson</a></strong>
<h3>April 02, 2020</h3>
</div>
</div>
<div id="tab_list">
<a class="abclick2" data-ch="business" href="https://business.inquirer.net/293943/5-young-filipinos-on-forbes-asias-30-under-30-roster">
<div id="tab_thumb" style="background-image: url('https://business.inquirer.net/wp-content/blogs.dir/5/files/2020/04/Forbes-Asia-April-2020-issue_Cover-300x394.jpg');">
</div>
</a>
<div id="tab_title">
<h6>business</h6>
<strong><a class="abclick2" data-ch="business" href="https://business.inquirer.net/293943/5-young-filipinos-on-forbes-asias-30-under-30-roster">5 Filipinos on Forbes Asia&#8217;s &#8220;30 Under 30&#8221; roster</a></strong>
<h3>April 02, 2020</h3>
</div>
</div>
<div id="tab_list">
<a class="abclick2" data-ch="newsinfo" href="https://newsinfo.inquirer.net/1252896/3-senators-say-covid-19-ph-aid-delivery-hampered-by-presidential-wannabes">
<div id="tab_thumb" style="background-image: url('https://newsinfo.inquirer.net/wp-content/blogs.dir/10/files/2017/05/20170501NJO-24-300x206.jpg');">
</div>
</a>
<div id="tab_title">
<h6>newsinfo</h6>
<strong><a class="abclick2" data-ch="newsinfo" href="https://newsinfo.inquirer.net/1252896/3-senators-say-covid-19-ph-aid-delivery-hampered-by-presidential-wannabes">3 senators say COVID-19 PH aid delivery hampered by &#8216;presidential wannabes&#8217;</a></strong>
<h3>April 02, 2020</h3>
</div>
</div>
<div id="tab_list">
<a class="abclick2" data-ch="newsinfo" href="https://newsinfo.inquirer.net/1253114/death-came-before-covid-19-test-results-for-man-in-tacloban">
<div id="tab_thumb" style="background-image: url('https://newsinfo.inquirer.net/wp-content/blogs.dir/10/files/2020/03/Canva-Test-Kit-to-Detect-Novel-COVID-19-Coronavirus-300x200.jpg');">
</div>
</a>
<div id="tab_title">
<h6>newsinfo</h6>
<strong><a class="abclick2" data-ch="newsinfo" href="https://newsinfo.inquirer.net/1253114/death-came-before-covid-19-test-results-for-man-in-tacloban">Death came before COVID-19 test results for man in Tacloban</a></strong>
<h3>April 02, 2020</h3>
</div>
</div>
</div>
<script>
		            function openCity(evt, cityName) {
		                var i, tabcontent, tablinks;
		                tabcontent = document.getElementsByClassName("tabcontent");
		                for (i = 0; i < tabcontent.length; i++) {
		                    tabcontent[i].style.display = "none";
		                }
		                tablinks = document.getElementsByClassName("tablinks");
		                for (i = 0; i < tablinks.length; i++) {
		                    tablinks[i].className = tablinks[i].className.replace(" active", "");
		                }
		                document.getElementById(cityName).style.display = "block";
		                evt.currentTarget.className += " active";
		            }

		            // Get the element with id="defaultOpen" and click on it
		            document.getElementById("defaultOpen").click();
		            </script>
</div>
<div id="above_OB"></div>
<br style="margin-top:10px;">
<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="SB_1" data-ob-template="inquirernet"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<div id="article_widesky">
<div id='div-gpt-ad-1475470407436-4'>
<script type='text/javascript'>
	
	if (window.innerWidth > 720) {
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475470407436-4'); });
	}
 
	</script>
</div>
</div>

<div id="below_crowdy"></div>
</div>

<span class="stretch"></span>
</div>

</article>

</section>
<section id="inq_section">

<div id="tg_wrap">
<div id="popular_left">

<div id="article_disclaimer">
<h6><strong>Disclaimer:</strong> Comments do not represent the views of INQUIRER.net. We reserve the right to exclude comments which are inconsistent with our editorial standards. <a href="">FULL DISCLAIMER</a></h6>
</div>


<div id="article_comment_box">
<div id="disqus_thread"></div>
<script data-cfasync="false" type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'inquirernetentertainment'; // required: replace example with your forum shortname

    // The following are highly recommended additional parameters. Remove the slashes in front to use.
  //  var disqus_identifier = 'http://newsinfo.inquirer.net/615418/jinggoy-estrada-refuses-to-enter-plea/';
    //var disqus_url = 'http://newsinfo.inquirer.net/615418/jinggoy-estrada-refuses-to-enter-plea/';
	
	var disqus_url = 'https://entertainment.inquirer.net/370451/rihanna-intends-to-raise-children-even-without-a-partner';
	var disqus_identifier = 'https://entertainment.inquirer.net/370451/rihanna-intends-to-raise-children-even-without-a-partner';

    var disqus_config = function () {
       
        this.callbacks.onNewComment = [function(comment) {
              window.location.reload(true);
        }];
    };		
  
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div>

</div>
<div id="tg_side">

<div id="crowdy_wrap">

<br>


</div>

</div>
</div>

</section>

<div id="sm_sticky">
<ul>
<li><a class="share" target=_blank href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fentertainment.inquirer.net%2F370451%2Frihanna-intends-to-raise-children-even-without-a-partner&p[title]=Rihanna+intends+to+raise+children%E2%80%94even+without+a+partner&display=popup"><img src="https://entertainment.inquirer.net/single2017/images/sm_share_fb.svg" alt=""></a></li>
<li><a class="share" href="https://twitter.com/intent/tweet?text=Rihanna+intends+to+raise+children%E2%80%94even+without+a+partner&url=https%3A%2F%2Fentertainment.inquirer.net%2F370451%2Frihanna-intends-to-raise-children-even-without-a-partner"><img src="https://entertainment.inquirer.net/single2017/images/sm_share_twt.svg" alt=""></a></li>
<li><a class="share" href="/cdn-cgi/l/email-protection#3d58595449524f4e7d54534c48544f584f13535849024e485f57585e49006f54555c53535c1d5453495853594e1d49521d4f5c544e581d5e555451594f5853dfbda9584b58531d4a5449555248491d5c1d4d5c4f4953584f1b5f525944005549494d4e180e7c180f7b180f7b585349584f495c5453505853491354534c48544f584f13535849180f7b0e0a0d09080c180f7b4f54555c53535c105453495853594e104952104f5c544e58105e555451594f585310584b5853104a544955524849105c104d5c4f4953584f"><img src="https://entertainment.inquirer.net/single2017/images/sm-share-email2.svg" alt=""></a></li>
<li><a class="share" href="https://www.google.com/bookmarks/mark?op=edit&bkmk=https%3A%2F%2Fentertainment.inquirer.net%2F370451%2Frihanna-intends-to-raise-children-even-without-a-partner&title=Rihanna+intends+to+raise+children%E2%80%94even+without+a+partner"><img src="https://entertainment.inquirer.net/single2017/images/sm_share_bookmark.svg" alt=""></a></li>
</ul>
</div>

<style>
 .stickysky {
    position: fixed!important;
    top: 88px!important;
}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>

	jQuery(function($){
	 if( jQuery('#below_crowdy').length ) {
				$(window).scroll(function(){
				var distancetotop_skyAds = $("#below_crowdy").offset().top - $(this).scrollTop();
				var distancetotop_HideRightSkin = $("#above_OB").offset().top - $(this).scrollTop();
				 
				if(distancetotop_skyAds<=0){
					if (window.innerWidth > 720) {
					$("#div-gpt-ad-1475470407436-4").addClass("stickysky");
					}
					
		
					
				}
				
								
				
				if(distancetotop_skyAds>0  ){
					$("#div-gpt-ad-1475470407436-4").removeClass("stickysky");
				
				}
				
				
					
			 
			 			 if($(window).scrollTop() + $(window).height() > $(document).height() - 350) {
					 
					 $("#div-gpt-ad-1475470407436-4").removeClass("stickysky");
					 
					 $(".cct-tempskinad").removeClass("stickyskin");

				 }
			 
				
		//console.log(distancetotop_skyAds);
			});
			
	 }
			
		});
	
	</script>
<div class="ztoop">
<div id='div-gpt-ad-1475470407436-0' class="ambdfpPCclass">
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475470407436-0'); });
	</script>
</div>
</div>
<script type='text/javascript'>
var axel = Math.random() + '';
var a = axel * 10000000000000;
document.write('<img class="ptracker_gg" src="https://securepubads.g.doubleclick.net/activity;dc_iu=/21631601933/DFPAudiencePixel;ord=' + a + ';dc_seg=396359262;category=;tags=Rihanna;site=entertainment?" alt="pixeltracker" width=1 height=1 border=0/>');
	document.write('<img class="ptracker_gg" src="https://securepubads.g.doubleclick.net/activity;dc_iu=/21631601933/DFPAudiencePixel;ord=' + a + ';dc_seg=396359262;tags=Vogue+Magazine?" alt="pixeltracker" width=1 height=1 border=0/>');		
	</script>

<footer>
<section>
<ul>
<li><h5>The Inquirer Channels</h5>
<ul>
<li><a href="//newsinfo.inquirer.net">News</a></li>
<li><a href="//sports.inquirer.net">Sports</a></li>
<li><a href="//entertainment.inquirer.net">Entertainment</a></li>
<li><a href="//lifestyle.inquirer.net">Lifestyle</a></li>
<li><a href="//technology.inquirer.net">Technology</a></li>
<li><a href="//business.inquirer.net">Business</a></li>
<li><a href="//opinion.inquirer.net">Opinion</a></li>
<li><a href="//globalnation.inquirer.net">Global Nation</a></li>
</ul>
</li>
<li><h5>Services</h5>
<ul>
<li><a href="//m.inquirer.net/">Mobile</a></li>
<li><a href="//www.inquirer.net/fullfeed">RSS</a></li>
<li><a href="/cdn-cgi/l/email-protection#81f2f4e6e6e4f2f5e8eeeff2c1e8eff0f4e8f3e4f3afefe4f5">Email Us</a></li>
<li><a href="//www.inquirer.net/article-index/">Archive</a></li>
<li><a href="//services.inquirer.net/contactus/">Contact Us</a></li>
<li><a href="//www.inquirer.net/newsletter/">News Letter</a></li>
<li><a href="//www.inquirer.net/job-openings/">Job Openings</a></li>
</ul>
</li>
<li><h5>The Inquirer Company</h5>
<ul>
<li><a href="//services.inquirer.net/about">About INQUIRER.net</a></li>
<li><a href="//www.inquirer.com.ph/">About the INQUIRER</a></li>
<li><a href="//services.inquirer.net/user-agreement">User Agreement</a></li>
<li><a href="//services.inquirer.net/link_policy">Link Policy</a></li>
<li><a href="//services.inquirer.net/privacy-policy">Privacy Policy</a></li>
<li><a href="//www.inquirer.net/article-index/">Article Index</a></li>
</ul>
</li>
<li><h5>Partners</h5>
<ul>
<li><a href="//libre.inquirer.net/">Libre</a></li>
<li><a href="//www.hip.ph/">Hinge Inquirer</a></li>
<li><a href="//bandera.inquirer.net/">Bandera</a></li>
<li><a href="//cebudailynews.inquirer.net/">Cebu Daily News</a></li>
<li><a href="//radyo.inquirer.net/">DZIQ990 AM</a></li>
<li><a href="//motioncars.inquirer.net/">Motion Cars</a></li>
</ul>
</li>
<span class="stretch"></span>
</ul>
</section>
<div style="clear:both;"></div>
</footer>
<div id="foot_copy">
<h5 class="cp">&copy; Copyright 1997-2020 INQUIRER.net | All Rights Reserved</h5>
</div>
<style>
    .qni-cookmsg{
        position: fixed;
        left: 0;
        bottom: 0;
        width: 100%;
        min-height: 50px;
        height: auto;
        box-sizing: border-box;
        font-size: 14px;
        font-family: Arial, Helvetica, sans-serif;
        z-index: 9999999;
        visibility: hidden;
        opacity: 0;
    }
    .qni-cookmsg .seventy{
        float: left;
        width: 70%;
    }
    .qniclr{
        clear: both;
    }
    .hidecookmsg{
        visibility: hidden;
        opacity: 0;
        transition: visibility 0s 1s, opacity 1s linear;
    }
    .showcookmsg{
        visibility: visible;
        opacity: 1;
        transition: visibility 0s 1s, opacity 1s linear;       
    }
    .qni-cookmsg .thirty{
        float: left;
        width: 30%;
        text-align: center;
    }
    .qni-cookmsg .iagree{
        background-color: #0b72b5;
        color: #ffffff;
        border: none;
        padding: 10px;
        padding-left: 60px;
        padding-right: 60px;
        margin-top: 10px;
        font-family: 'Noto Serif', serif;
        cursor: pointer;
        font-size: 14px;
        transition: background-color 0.5s;
        transition-timing-function: ease-in-out;
    }        
    .qni-cookmsg .iagree:hover{
        background-color: #69af23;
    }
    .qni-cookmsg .mainbox{
        width: 980px;
        min-height: 50px;
        height: auto;
        margin: 0 auto;
        border-left: 1px solid #0b72b5;
        border-top: 1px solid #0b72b5;
        border-right: 1px solid #0b72b5;
        padding-bottom: 10px;
        box-sizing: border-box;
        background-color: #ffffff;
    }
    .qni-cookmsg .mainbox p{
        padding: 0;
        margin: 0;
        padding: 10px;
        line-height: normal;
        font-family: Arial, Helvetica, sans-serif;
    }
    .qni-cookmsg .mainbox a{
        color: #0b72b5;
    }

    @media all and (min-width: 0px) and (max-width: 719px){
        .qni-cookmsg .mainbox{
            width: 100%;
            padding-bottom: 30px;
        }
        .qni-cookmsg .seventy{
            width: 60%;
        }
        .qni-cookmsg .thirty{
            width: 30%;
        }
		.qni-cookmsg .mainbox p {font-size:11px;}
		.qni-cookmsg .iagree { padding-right:46px;padding-left:46px; font-size:12px;}
    }
</style>
<div class="qni-cookmsg">
<div class="mainbox">
<div class="seventy">
<p>We use cookies to ensure you get the best experience on our website. By continuing, you are agreeing to our use of cookies. To find out more, <a target="_blank" href="https://services.inquirer.net/privacy-policy">please click this link.</a></p>
</div>
<div class="thirty">
<button class="iagree">I Agree</button>
</div>
<div class="qniclr"></div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//www.inquirer.net/inq2014/jquery.cookie.js"></script>
<script>
jQuery(function($){
    
    //var store = new Persist.Store('INQCTraker');
    
    function hidecookmsg(){
        $(".qni-cookmsg").removeClass("showcookmsg");
        $(".qni-cookmsg").addClass("hidecookmsg");
    }
    
    $("#m_date").click(function(){
        //store.remove('iagreed');
        //console.log("removed persist.js data");
        //console.log($.cookie("iagreed"));
        $.removeCookie("iagreed", {path: "/"});
        console.log("I remove the cookie :(");
    });    
    
    $("#smf_lbl").click(function(){
        $.cookie("iagreed","yes",{expires: 365, path: "/"});
        console.log("saved a js cookie"); 
    });
    
    $(".iagree").click(function(){
        $(".qni-cookmsg").removeClass("showcookmsg");
        $(".qni-cookmsg").addClass("hidecookmsg");
        //localStorage.setItem("iagreed","yes");
        //store.set("iagreed","yes");
        $.cookie("iagreed","yes",{expires: 365, domain: ".inquirer.net", path: "/"});
        ga('send', 'event', 'INQTracker', 'IAgreed', 'PrivacyPolicyAgree');
    });
    
    //var iagreed = localStorage.getItem("iagreed");
    var iagreed = $.cookie("iagreed");
    if(iagreed != "yes"){
        $(".qni-cookmsg").addClass("showcookmsg");
        //setTimeout(hidecookmsg,10000);
    }        
    
});
</script>
<script>
//jQuery.noConflict(true);

jQuery(function($){
	
	$( 'a[href$=".jpg"], a[href$=".jpeg"], a[href$=".gif"], a[href$=".png"]' ).each( function () {
			var imageTitle = '';
			if ( $( this ).next().hasClass( 'wp-caption-text' ) ) {
				imageTitle = $( this ).next().text();
			} else if ( $( this ).parent().next().hasClass( 'wp-caption-text' ) ) {
				imageTitle = $( this ).parent().next().text();
			}
			$( this ).attr( 'title', imageTitle );
		});
		
	$( ".mailtocss" ).on( "click", function(event) {
         $(this).attr('href', 'mailto:editors@inquirer.net?subject=Rihanna intends to raise children—even without a partner&body=https%3A%2F%2Fentertainment.inquirer.net%2F370451%2Frihanna-intends-to-raise-children-even-without-a-partner');
    });
	
	/*RESPONSIVE YOUTUBE VID*/
	$("iframe[src*='youtube']").wrap('<div class="mvidframe"></div>');
    

	
		
	});
    
jQuery(function($){
    $(".abclick").click(function(){
        var abch = $(this).attr("data-ch");
        console.log("Clicked");
        ga('send', 'event', 'INQClickTracking', 'LatestStoriesClickentertainment', 'SidebarNews');
    });
    
    $(".abclick2").click(function(){
        console.log("Clicked");
        ga('send', 'event', 'INQClickTracking', 'MostReadClickentertainment', 'SidebarNews');
    });
	
	
	// featstories
	
	 $(".af-clicks").click(function(){      
        ga('send', 'event', 'INQClickTracking', 'FeaturedStoriesInRead-entertainment', 'InRead');
		 console.log("Clicked Featured-entertainment");
    });
	
	 $(".ab_morestories").click(function(){      
        ga('send', 'event', 'INQClickTracking', 'ReadMoreStoriesInRead-entertainment', 'InRead');
    });
    
	$(".ab_morestories_slider").click(function(){      
        ga('send', 'event', 'INQClickTracking', 'ReadMoreStoriesSliderInRead-entertainment', 'InRead');
    });
	$(".abNextPost").click(function(){      
        ga('send', 'event', 'INQClickTracking', 'NextStory-entertainment' , 'InRead');
		 console.log('NextStory-entertainment' );
		
    });	
	
	// below next story    
	$(".trackclick_ls").click(function(){      
        ga('send', 'event', 'INQClickTracking', 'LatestStoriesBelowNextStory-entertainment', 'InRead');
		console.log('LatestStoriesBelowNextStory-entertainment' );
    });
	
	$(".trackclick_mr").click(function(){      
        ga('send', 'event', 'INQClickTracking', 'MostReadBelowNextStory-entertainment' , 'InRead');
		 console.log('MostReadBelowNextStory-entertainment' );		
    });	
	
	
	
		$("#art_author span a").click(function(){      
        ga('send', 'event', 'INQClickTracking', 'BylineClickView-entertainment' , 'InRead');
		 	
    });	
	
	
			$(".art_twt").click(function(){      
        ga('send', 'event', 'INQClickTracking', 'TwitterHanndleClickView-entertainment' , 'InRead');
		 console.log('TwitterHanndleClickView-entertainment' );		
    });	
	
	
				$("#art_plat a").click(function(){      
        ga('send', 'event', 'INQClickTracking', 'SourceClickView-entertainment' , 'InRead');
		 console.log('SourceClickView-entertainment' );		
    });	
	
	
				$("#article_tags a").click(function(){      
        ga('send', 'event', 'INQClickTracking', 'TagsClickView-entertainment' , 'InRead');
		 console.log('TagsClickView-entertainment' );		
    });	
	
	
	
	
	
		$(".trackMoreStoriesByTreeBox").click(function(){      
        ga('send', 'event', 'INQClickTracking', 'MoreStoriesByThreeBox-entertainment' , 'InRead');
		 console.log('MoreStoriesByTreeBox-entertainment' );
		
    });	
	
	 
	
  $(".corona_article_tracker a").click(function(){      
        ga('send', 'event', 'INQClickTracking', 'CoronaVirus2020-entertainment' , 'InRead');
		 console.log('CoronaVirus2020-entertainment' );
	   });	
    /*console.log("oh hi mark");

    $("#article_content img").each(function(){
        var imgw = $(this).width().replace(/[^-d.]/g, '');
        console.log(imgw);
        if(imgw > 620){
            $(this).addClass("adaptimg");
        }
    });*/
	
 
    
    
})
</script>
<script type='text/javascript' src='https://entertainment.inquirer.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script> 
	  var swiper = new Swiper('.swiper-container', {
      slidesPerView: 'auto',
      spaceBetween: 20,
      centeredSlides: true,
	  freeMode: true,
      pagination: {
        el: '.swiper-pagination',
        clickable: true,
      },
    });
</script>
<script id="dsq-count-scr" src="//inquirernetentertainment.disqus.com/count.js" async></script>
<div id="amzn-assoc-ad-f70f8c4d-8867-484a-a5ed-27e1ebe5b8ab"></div>
<script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=f70f8c4d-8867-484a-a5ed-27e1ebe5b8ab"></script>
<style>
 #dsq-app6796 { display:none;}
 .ptracker_gg { display:none;}
 </style>
</body>
</html>